Automatikgetriebe schaltet nicht hoch

Automatikgetriebe schaltet nicht hoch

Hallo,
die letzten 2 Tage war es schon so das unmittelbar nach Motorstart das Getriebe, nicht wie normal, hochgeschaltet hat. Habe auf Neutral, auf Manuell und wieder auf D geschaltet, keinerlei Erfolg. nach einigen hundert Meter hat er sich dann doch erbarmt und es funktionierte als ob nichts gewesen wäre.
Bis heute, heute war dann nur noch der erste Gang möglich.
Motor und Getriebe haben ca. 300.000km drauf, erster Lader, erster Anlasser, eigentlich super.
Ach ja, keinerlei Ölverlust, weder an Motor noch am Getriebe, keinerlei Warnleuchten.
Danke für Eure Hilfe.

Re: Automatikgetriebe schaltet nicht hoch

Nachtrag:
Ich habe vorhin entsprechende Sicherung gecheckt, passt.
Dann das zuständige Relais ausgebaut, Deckel ab, Schaltkontakte sauber und beweglich, keine Schmorspuren.
Dann wieder alles zusammengebaut, Probefahrt.... es folgte ein harter Schaltvorgang von 1 auf 2, dann normale Funktion.
Jemand ne Idee, ähnliche Erfahrungen gemacht?

Re: Automatikgetriebe schaltet nicht hoch

1

Hallo,
bei mir war eins der 3 Magnetventile die für den Gangwechsel erforderlich sind kaputt oder verdreckt.
Der Fehler trat auch nur kurz nach dem Kaltstart auf, im Winter dann entsprechend länger.
Ein Getriebeölwechsel brachte keine Besserung.

[427517]

Gruss Boo

Re: Automatikgetriebe schaltet nicht hoch

Eigentlich müsste man regelmässig das Getriebeöl wechseln um einen Ausfall der Ventile durch Verschmutzung vorzubeugen. Auch die Kanäle vom Schieberkasten können verdrecken.
Bei dir sollte ein Ventil und Ölwechsel helfen.
Eine Garantie gibt dir eine Getriebewerkstatt wahrscheinlich nur mit Schaltschieberkastenwechsel...

Re: Automatikgetriebe schaltet nicht hoch

Hallo,
danke für die Anregungen.
Nach dem Aus und wieder Einbau der Sicherung und des Relais scheint es wieder besser zu funktionieren,
kann aber auch nur Einbildung sein.
Viel Aufwand lohnt sich bei dem Fahrzeug nicht mehr, deshalb würde ich als nächsten Schritt erstmal nur das Getriebeöl und evtl. den Filter wechseln.
Gibt es hier irgendwo eine entsprechende Anleitung?
Danke
Gruß
Robert

Re: Automatikgetriebe schaltet nicht hoch

Filter ist beim AG5 nur wechselbar, wenn Du das Getriebe komplett zerlegst.
Mit einem Ölwechsel bekommst Du leider auch nicht alles gewechselt, da vieles im Wandler und Getriebe verbleibt.
Du kannst das Öl mit der Ablasschraube ablassen und den möglichen Rest durch demontage des kleinen Metalldeckels herausholen. Dann auffüllen und Ölstand messen, so wie Du es schon getan hast.

Re: Automatikgetriebe schaltet nicht hoch

Hallo,
also der Fehler tritt immer wieder sporadisch auf,
nach Rücksprache mit meiner Werkstatt werde ich dort das Getriebeöl wechseln.
Irgendwo habe ich was gelesen das es für dieses Getriebe ein ganz spezielles ÖL sein muss,
leider finde ich diesen Beitrag aber nicht mehr, jemand ne Idee?
Und eine Frage an Claudius:
Sorry, ich habe noch nie den Ölstand am ATM Getriebe kontrolliert, dachte immer das sei ein geschlossenes System.Irgendwo habe ich was gelesen das es über die OBD ausgelesen werden kann. Gibt es da einen speziellen Trick den ich nicht kenne?
Danke Smile

Re: Automatikgetriebe schaltet nicht hoch

[253369]

Gruß Uwe

Re: Automatikgetriebe schaltet nicht hoch

danke

Re: Automatikgetriebe schaltet nicht hoch

Der Link ist doch für das Schaltgetriebe. Shock

Re: Automatikgetriebe schaltet nicht hoch

#9

Tschuldigung, Link geändert.

Gruß Uwe

Re: Automatikgetriebe schaltet nicht hoch

Ja, Frage wurde ja schon beantwortet Smile
Das Fuchs Titan Öl ist freigegeben und funktioniert gut.
Das blöde ist, das man das alte Öl im eingebauten Zustand des Getriebes nicht komplett ablassen kann...
Aber beim ersten Wechsel merkt man schon einen Unterschied...
Der Hersteller sagt Lebenslange Füllung...nur wann ist das Autoleben zu ende... Smile
Wechselt man das Öl regelmässig hat man länger was von seinem Getriebe. Es transportiert schliesslich auch den Schmutz ... und der Filter ist nur beim Getriebe zerlegen wechselbar Sad

Re: Automatikgetriebe schaltet nicht hoch

Super, Danke nochmal,
Ihr seid echt spitze!

Re: Automatikgetriebe schaltet nicht hoch

So, letzte Woche war ich dann mit dem Fahrzeug in der Werkstatt.
Das Getriebeöl habe ich in einen separaten Behälter abgelassen, waren ca. 3 Liter.
An der Ablasschraube fanden sich minimale metallische Abriebspuren, bei 300.000km mehr als nur ok.
Ich habe dann 3,5 L vom neuen ÖL eingefüllt und dann alle Fahrstufen durchgeschaltet, sauber.
Auch bei der anschließenden Probefahrt absolut sanftes schalten, fast wie neu.
Wir haben dann noch versucht über die OBD den Getriebeölstand auszulesen, mit der von der Werkstatt verwendeten Software war dies aber nicht möglich.
Was ich jetzt aber nicht so ganz verstehe, offensichtlich hat ein halber Liter Getriebeöl die Probleme verursacht, sollte es da nicht eine Warninformation im Display geben?
Früher, bei unseren alten Automatik Feuerwehrfahrzeugen hatten wir einen Prüfstab dafür, war auch ok.

Gruß
Robert

Re: Automatikgetriebe schaltet nicht hoch

Der Ölstand ist nicht wie bei anderen Getrieben mit einem Peilstab prüfbar.
Auch gibt es kein Pegelsensor.
Du musst das Öl mit dem Prüfrohr prüfen... da kommt man nicht drumrum.
Gruß Claudius

Re: Automatikgetriebe schaltet nicht hoch

Hallo Claudius,
das sogenannte Prüfrohr muss man aber erst beim Überlauf einsetzen, oder sehe ich das falsch?
Das Fahrzeug hat seine besten Tage schon hinter sich, ich bin mir nicht sicher ob ich da noch viel investieren möchte...
Sollte es wieder zicken wollte ich einfach etwas Getriebeöl nachfüllen und hoffen das es noch ein paar Monate hält. Smile
Gruß
Robert

Re: Automatikgetriebe schaltet nicht hoch

1

Hallo Robert,

hier wird es sehr gut beschrieben:
[253369]

Ich hab es mir auch gemacht, allerdings nur per Hand die Wärme an der Ölwanne geprüft.
Also etwas mehr als Körpertemperatur...

Viele Grüße
Claudius

Re: Automatikgetriebe schaltet nicht hoch

#14
Hallo Claudius,
immer noch der selbe Sch....
Mein Kumpel mit der Werkstatt hat jetzt ein Spülgerät für ATM Getriebe.
Letzte Woche war ich bei Ford und wollte besagtes Prüfrohr holen/bestellen,
aber die können das nicht liefern.
Hast Du eine Ahnung wo ich besagtes Teil bekommen kann?

Danke im Voraus

Re: Automatikgetriebe schaltet nicht hoch

#17

Daa sogenannte Prüfrohr ist Bestandteil des Getriebes. Du musst es nicht extra besorgen. Es ist sozusagen in die Prüfschraube integriert.

Und nochmal...das Spülen wird nix bringen, wechsel die Magnetventile wie vorher schon von mir empfohlen.

Du kannst natürlich noch weiter Geld verbrennen...

Nur meine Meinung....

Gruss Boo

Re: Automatikgetriebe schaltet nicht hoch

Hallo Boo,
danke für Deine Nachricht.
Als ich neulich 3 Liter von dem alten Öl abgelassen habe, habe ich von dem besagten Prüfrohr nichts gesehen, aber egal. Da das komplette Getriebe gespült und dann neu befüllt werden muss, sollte das nach meiner Auffassung der nächste logische Schritt sein. Wenn es dann immer noch nicht sauber läuft, ist wenigstens der Ölwechsel schon gemacht.
Auch wenn ich dann das neue Öl teilweise wieder ablassen muss, kann ich es nach der Montage des besagten Magnetventils wieder einfüllen.

Re: Automatikgetriebe schaltet nicht hoch

#19

Hallo, wenn zum Magnetventilwechsel der vordere Deckel aufgemacht wird, brauchst du kein Öl ablassen.
Der Ölstand ist niedriger wie die untere Kante vom vorderen Deckel.

Meine Wissens befindet sich ds Prüfrohr direkt unter der Prüfschraube.
Wie ein Standrohr sozusagen.

Gruss

Re: Automatikgetriebe schaltet nicht hoch

Prüfrohr / Überlaufrohr: Siehe Nr. 2 in Skizze in [253369]
Kontroll-Bohrung für das AG5 Getriebe

Customize This
sharan